comment help Report a technical issue

777jackpot777
777jackpot777
Casual

i tried to post a comment and this poped up:

Warning: require(/home/penpalga/public_html/Forums/include/functions.php) [function.require]: failed to open stream: No such file or directory in /home/penpalga/public_html/Forums/include/common.php on line 48

Fatal error: require() [function.require]: Failed opening required '/home/penpalga/public_html/Forums/include/functions.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/penpalga/public_html/Forums/include/common.php on line 48

justchillin
justchillin
Casual

maybe ur not allowed to use HTML

Rahil
Rahil
Casual

I wud ignore it and close computer and start again. I ignore most erro messages because I dont get it also.

markus
markus
Casual

this looks like a usual error just redo your action and if that problem still exists you should give vedlen(the admin) a message

Etienne
Etienne
Administrator

i tried to post a comment and this poped up:

Warning: require(/home/penpalga/public_html/Forums/include/functions.php) [function.require]: failed to open stream: No such file or directory in /home/penpalga/public_html/Forums/include/common.php on line 48

Fatal error: require() [function.require]: Failed opening required '/home/penpalga/public_html/Forums/include/functions.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/penpalga/public_html/Forums/include/common.php on line 48

Hi,

No need to restart your computer it's a server-side error. I think you performed the action while the server was under maintenance even if there's a tiny chance for it to happen I don't see any other reason.
Do you still have that problem ?

Sincerely,